Back to overview
Degraded

Lentitud general del sitio

Apr 21 at 11:38am GMT-3
Affected services
Panel
Turnos
API

Resolved
Apr 21 at 11:44am GMT-3

Resuelto el incidente de la API que afectaba a Panel y Turnos.

Created
Apr 21 at 11:38am GMT-3

Estamos experimentando una lentitud general en nuestros servicios.